<!DOCTYPE html>

<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Wilmington"/>
<meta name="theme-color" content="#022452">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Wilmington News Journal"/>
		<meta name="DC.contributor" content="Wilmington News Journal"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Wilmington News Journal, Wilmington OH - www.wnewsj.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://wnewsj.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@WilmingtonNews" />
		<meta name="twitter:title" content=" - Wilmington News Journal - wnewsj.com" />
		<meta name="twitter:description" content="" />
								<title>Wilmington News Journal | A thank you to the community</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://wnewsj.com/xmlrpc.php" />-->
<link href='http://fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<link rel='dns-prefetch' href='//s.w.org'>
<link rel="alternate" type="application/rss+xml" title="Wilmington News Journal &raquo; Feed" href="http://wnewsj.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Wilmington News Journal &raquo; Comments Feed" href="http://wnewsj.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Wilmington News Journal &raquo; A thank you to the community Comments Feed" href="http://wnewsj.com/opinion/letters/25935/a-thank-you-to-the-community/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wnewsj.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.6'></script>
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://wnewsj.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wnewsj.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wnewsj.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Show of thanks for local veterans' href='http://wnewsj.com/news/25932/show-of-thanks-for-local-veterans' />
<link rel="canonical" href="http://wnewsj.com/opinion/letters/25935/a-thank-you-to-the-community" />
<link rel='shortlink' href='http://wnewsj.com/?p=25935' />
<link rel="alternate" type="application/json+oembed" href="http://wnewsj.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwnewsj.com%2Fopinion%2Fletters%2F25935%2Fa-thank-you-to-the-community" />
<link rel="alternate" type="text/xml+oembed" href="http://wnewsj.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwnewsj.com%2Fopinion%2Fletters%2F25935%2Fa-thank-you-to-the-community&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://wnewsj.com/opinion/letters/25935/a-thank-you-to-the-community" /><meta property="og:type"			content="article" /><meta property="og:title"			content="A thank you to the community" /><meta property="og:description" 	content="This Sunday at 2 p.m. a free showing of the Academy Award-nominated movie &#8220;Honor Flight&#8221;" /><meta property="og:image" 		content="" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-8']);
			_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
<script src="//zdwidget3-bs.sphereup.com/mvc/Widget/Script?clientId=20459289"></script>
<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#022452 !important;
}
#content .item {
background-color:#022452 !important;	
}
</style>
</head>
		
	<body class="single single-post postid-25935 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537234033&cs=1109301341&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="top-red">
        <div id="search-box">
           <div id="close-x">x</div>
          <div role="search" method="get" id="searchform" class="searchform" action="http:///">
			<div>
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" zoomdSearch='{"trigger":"OnEnter","forInput":"#s","offset":{"top":-5,"left":-10}}' name="s" id="s"/>
		<input type="submit" id="searchsubmit" zoomdSearch='{"trigger":"OnClick","forInput":"#s","offset":{"top":-6,"left":155}}' value="Search" />
			</div>
		</div>
        </div>
      </div>
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2016/05/wnewsj.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://OHjobs.civitasmedia.com" target="_blank" title="Wilmington News Journal Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="http://wilmingtonnewsjournal.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
												<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.wilmington&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/az/app/the-wilmington-news-journal/id1047304621?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<script type="text/javascript">
			if (!window.OX_ads) { 
				OX_ads = []; 
			}
			OX_ads.push({ 
				"auid" : "465890" 
			});
		</script>
		<script type="text/javascript">
			document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
		</script>
		<noscript>
			<iframe id="517002e209b24" name="517002e209b24" src="http://ads.civitasmedia.com/w/1.0/afr?auid=465890&cb=18879" frameborder="0" scrolling="no" width="728" height="90">
				<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=517002e209b24&cb=18879" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=465890&cs=517002e209b24&cb=18879" border="0" alt=""></a>
			</iframe>
		</noscript>
	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-18849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-18849"><a href="http://wnewsj.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-18858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18858"><a href="http://wnewsj.com/about-us">About Us</a></li>
	<li id="menu-item-18859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18859"><a href="http://wnewsj.com/advertise">Advertise</a></li>
	<li id="menu-item-18860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18860"><a href="http://wnewsj.com/contact-us">Contact Us</a></li>
	<li id="menu-item-18864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18864"><a href="http://www.facebook.com/wnewsj">Wilmington News Journal on Facebook</a></li>
	<li id="menu-item-18865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18865"><a href="http://twitter.com/WilmingtonNews">Wilmington News Journal on Twitter</a></li>
	<li id="menu-item-18861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18861"><a href="http://wnewsj.com/reader-services">Reader Services</a></li>
	<li id="menu-item-18862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18862"><a href="http://wnewsj.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-18863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18863"><a href="http://wnewsj.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-18850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18850"><a href="http://wnewsj.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-18866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18866"><a href="http://wnewsj.com/archives">Archives</a></li>
	<li id="menu-item-18867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18867"><a href="http://wnewsj.com/circulars">Circulars</a></li>
	<li id="menu-item-18873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18873"><a href="http://www.myinvestkit.com/wnewsj.com/">Finance</a></li>
	<li id="menu-item-18868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18868"><a href="http://wnewsj.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-18869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18869"><a href="http://wnewsj.com/online-community">Online Community</a></li>
	<li id="menu-item-18870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18870"><a href="http://wnewsj.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-18871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18871"><a href="http://wnewsj.com/specialsections">Special Sections</a></li>
	<li id="menu-item-18872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18872"><a href="http://wnewsj.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-18853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18853"><a href="http://wnewsj.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-18874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18874"><a href="http://wnewsj.com/formscores">Submit Scores</a></li>
	<li id="menu-item-18875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18875"><a href="http://wnewsj.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-24075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24075"><a href="http://pro32.ap.org/wnewsj">Pro32</a></li>
	<li id="menu-item-24076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24076"><a href="http://summergames.ap.org/wnewsj">AP Olympics Coverage</a></li>
	<li id="menu-item-24077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24077"><a href="http://racing.ap.org/wnewsj">Auto Racing</a></li>
	<li id="menu-item-24078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24078"><a href="http://collegebasketball.ap.org/wnewsj">College Basketball</a></li>
	<li id="menu-item-24079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24079"><a href="http://collegefootball.ap.org/wnewsj">College Football</a></li>
</ul>
</li>
<li id="menu-item-18857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18857"><a href="http://www.legacy.com/obituaries/wnewsj">Obituaries</a></li>
<li id="menu-item-18851" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-18851"><a href="http://wnewsj.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-18876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18876"><a href="http://wnewsj.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-18852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18852"><a href="http://wnewsj.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-22385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22385"><a href="http://wnewsj.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-18877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18877"><a href="http://wnewsj.com/comics">Comics</a></li>
	<li id="menu-item-18878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18878"><a href="http://wnewsj.com/contests">Contests</a></li>
	<li id="menu-item-18879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18879"><a href="http://wnewsj.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-18881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18881"><a href="http://wnewsj.com/specialsections">Special Sections</a></li>
	<li id="menu-item-18882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18882"><a href="http://wnewsj.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-18883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18883"><a href="http://wnewsj.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-18884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18884"><a href="http://wnewsj.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-18885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18885"><a href="http://wnewsj.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-18886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18886"><a href="http://wnewsj.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-18854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18854"><a href="http://wnewsj.com/calendar">Calendar</a></li>
<li id="menu-item-18855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18855"><a href="http://wnewsj.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-18892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18892"><a href="http://wnewsj.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-18887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18887"><a href="http://wnewsj.com/tvgames">Games</a></li>
	<li id="menu-item-18890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18890"><a href="http://wnewsj.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-18895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18895"><a href="http://wnewsj.com/tvsports">TV Sports</a></li>
	<li id="menu-item-18888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18888"><a href="http://wnewsj.com/tvmovies">Movies</a></li>
	<li id="menu-item-18889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18889"><a href="http://wnewsj.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-18891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18891"><a href="http://wnewsj.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-18893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18893"><a href="http://wnewsj.com/tvnews">TV News</a></li>
	<li id="menu-item-18896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18896"><a href="http://wnewsj.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-18897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18897"><a href="http://wnewsj.com/tvvideo">TV Video</a></li>
	<li id="menu-item-18894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18894"><a href="http://wnewsj.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-18856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18856"><a href="http://local.wnewsj.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
        <div id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-25935" class="post-25935 post type-post status-publish format-standard hentry category-letters">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://wnewsj.com/opinion/letters/25935/a-thank-you-to-the-community" title="5:06 pm" rel="bookmark"><time class="entry-date" datetime="2016-09-20T17:06:11+00:00">September 20, 2016</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://wnewsj.com/author/englewoodindependent-2" title="View all posts by Wilmington News Journal" rel="author">Wilmington News Journal</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">A thank you to the community</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://wnewsj.com/category/opinion/letters" rel="tag">Letters</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px;">
																				</div>
		<article>
		<p>This Sunday at 2 p.m. a free showing of the Academy Award-nominated movie &#8220;Honor Flight&#8221; will be held at the Murphy Theatre. This is the Clinton County Honor Flight Committee&#8217;s thank you for the outpouring of support for our local veterans by our wonderful community. Please come and see what our veterans will have the opportunity to experience during the Oct. 1 Honor Flight to Washington, D.C.</p>
<p>In addition to the movie, you will also be able to see special artwork created by our local high school students. You will not want to miss this event.</p>
<p>The committee wishes to thank everyone who has been involved in making this Clinton County Honor Flight project so successful.</p>
<p>Jack Powell</p>
<p>Chairman, Clinton County Honor Flight Committee</p>
<p>Wilmington</p>
				</article>
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'wilmingtonnewsjournal';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://wnewsj.com/opinion/letters/25935/a-thank-you-to-the-community" title="Permalink to A thank you to the community" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-25935 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://wnewsj.com/news/25932/show-of-thanks-for-local-veterans" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/wilmington-oh/45177/weather-forecast/335049" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463763878250" class="aw-widget-current"  data-locationkey="335049" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://wnewsj.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
			<script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "465881" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="517002e209b24" name="517002e209b24" src="http://ads.civitasmedia.com/w/1.0/afr?auid=465881&cb=18879" frameborder="0" scrolling="no" width="300" height="50">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=517002e209b24&cb=18879" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=465881&cs=517002e209b24&cb=18879" border="0" alt=""></a>
							</iframe>
						</noscript>
						
			<aside id="mr1" class="widget">
            <script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "465902" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=465902&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=465902&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
							</iframe>
						</noscript>
			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="http://ads.civitasmedia.com/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=d5b63ce9-dda1-93b4-150f-bc881b37cf4c&amp;tgtid=0abe0001-a991-e424-d1f3-2396f270d0ab"></script>
					<div id="d5b63ce9-dda1-93b4-150f-bc881b37cf4c"></div>
			</aside>
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
			
			<aside id="mr2" class="widget">
            <script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "465901" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=465901&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=465902&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
							</iframe>
						</noscript>
			</aside>
						<br><br>
            

			<aside id="mr3" class="widget">
				<script type="text/javascript">
					if (!window.OX_ads) { 
						OX_ads = []; 
					}
					OX_ads.push({ 
						"auid" : "465900" 
					});
				</script>
				<script type="text/javascript">
					document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
				</script>
				<noscript>
					<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=465900&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
						<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=465900&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
					</iframe>
				</noscript>
			</aside>
			<aside id="mr4" class="widget">
				<script type="text/javascript">
					if (!window.OX_ads) { 
						OX_ads = []; 
					}
					OX_ads.push({ 
						"auid" : "465899" 
					});
				</script>
				<script type="text/javascript">
					document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
				</script>
				<noscript>
					<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=465899&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
						<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=465899&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
					</iframe>
				</noscript>
			</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'wilmingtonnewsjournal'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
			<script type="text/javascript">
				if (!window.OX_ads) { 
					OX_ads = []; 
				}
				OX_ads.push({ "auid" : "465877" });
			</script>
			<script type="text/javascript">
				document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
			</script>
			<noscript>
				<iframe id="510e960040220" name="510e960040220" src="http://ads.civitasmedia.com/w/1.0/afr?auid=465877&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="980" height="38">
					<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=465877&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
				</iframe>
			</noscript>
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/images/civitasreverse.png" style="width:150px;"></a><br>
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
								<a href="http://wilmingtonnewsjournal.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.wnewsj.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2016 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/wnewsj" target="blank" title="Wilmington News Journal on Facebook"><img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Wilmington News Journal on Facebook"></a>&nbsp;
			<a href="http://twitter.com/WilmingtonNews" target="blank" title="Wilmington News Journal on Twitter"><img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Wilmington News Journal on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:937-382-2574" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-382-2574</a></p>
						<p><a href="tel:937-382-4392" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 937-382-4392</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">761 Nelson Avenue,</p>
			<p style="font-family:Roboto; color:#fff;">Wilmington OH, 45177</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwnewsj.com%2Fopinion%2Fletters%2F25935%2Fa-thank-you-to-the-community&t=A+thank+you+to+the+community" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="https://twitter.com/intent/tweet?text=A+thank+you+to+the+community&url=http%3A%2F%2Fwnewsj.com%2Fopinion%2Fletters%2F25935%2Fa-thank-you-to-the-community" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwnewsj.com%2Fopinion%2Fletters%2F25935%2Fa-thank-you-to-the-community" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6'></script>
</body>
</html>