<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta name="geo.placename" content="Wilmington"/>
<meta name="theme-color" content="#022452">
<meta name="geo.region" content="US-OH"/>
<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
<meta name="DC.publisher" content="Wilmington News Journal"/>
<meta name="DC.contributor" content="Wilmington News Journal"/>
<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
<meta name="DC.rights" content="Civitas Media"/>
<meta name="DC.title" content="Wilmington News Journal, Wilmington OH - www.wnewsj.com"/>
<meta name="DC.description" content=""/>
<meta name="DC.identifier" content="http://wnewsj.com" scheme="DCTERMS.URI"/>
<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@WilmingtonNews"/>
<meta name="twitter:title" content=" - Wilmington News Journal - wnewsj.com"/>
<meta name="twitter:description" content=""/>
<meta name="twitter:image" content="http://wnewsj.com/wp-content/uploads/2017/04/web1_TF_b100d_blthacker_cmnoble_wv-2.jpg"/>
<title>Wilmington News Journal | Falcons 5th at Waynesville; BHS takes 3 firsts</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Wilmington News Journal &raquo; Feed" href="http://wnewsj.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="Wilmington News Journal &raquo; Comments Feed" href="http://wnewsj.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Wilmington News Journal &raquo; Falcons 5th at Waynesville; BHS takes 3 firsts Comments Feed" href="http://wnewsj.com/sports/local-sports-1/39691/falcons-5th-at-waynesville-bhs-takes-3-firsts/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wnewsj.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='paginationstyle-css' href='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-staff-list-css' href='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all'/>
<link rel='stylesheet' id='staff-list-custom-css-css' href='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dpsp-frontend-style-css' href='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all'/>
<link rel='stylesheet' id='vfb-pro-css' href='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='noteworthy_style-css' href='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='et-builder-modules-style-css' href='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/divi-builder/includes/builder/styles/frontend-builder-plugin-style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='magnific-popup-css' href='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/divi-builder/includes/builder/styles/magnific_popup.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://wnewsj.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wnewsj.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wnewsj.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Chowning sets record; CM 4th, BHS 7th at Waynesville' href='http://wnewsj.com/sports/local-sports-1/39678/chowning-sets-record-cm-4th-bhs-7th-at-waynesville'/>
<link rel='next' title='Bottom of order pushes BHS past WHS 10-4' href='http://wnewsj.com/sports/local-sports-1/39693/bottom-of-order-pushes-bhs-past-whs-10-4'/>
<link rel="canonical" href="http://wnewsj.com/sports/local-sports-1/39691/falcons-5th-at-waynesville-bhs-takes-3-firsts"/>
<link rel='shortlink' href='http://wnewsj.com/?p=39691'/>
<link rel="alternate" type="application/json+oembed" href="http://wnewsj.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwnewsj.com%2Fsports%2Flocal-sports-1%2F39691%2Ffalcons-5th-at-waynesville-bhs-takes-3-firsts"/>
<link rel="alternate" type="text/xml+oembed" href="http://wnewsj.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwnewsj.com%2Fsports%2Flocal-sports-1%2F39691%2Ffalcons-5th-at-waynesville-bhs-takes-3-firsts&#038;format=xml"/>
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary"/><meta property="og:url" content="http://wnewsj.com/sports/local-sports-1/39691/falcons-5th-at-waynesville-bhs-takes-3-firsts"/><meta property="og:type" content="article"/><meta property="og:title" content="Falcons 5th at Waynesville; BHS takes 3 firsts"/><meta property="og:description" content="WAYNESVILLE &#8212; Blanchester&#8217;s Joe Holcomb won the shot put and discus Friday at the Waynesville"/><meta property="og:image" content="http://wnewsj.com/wp-content/uploads/2017/04/web1_TF_b100d_blthacker_cmnoble_wv-2.jpg"/><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form>.ab-item:before{content:"\f175";top:2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar>.ab-item:before{content:"\f175";top:2px;}</style> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
<style type="text/css" id="custom-background-css">body.custom-background{background-image:url("http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg");background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll;}</style>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
 
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
 
<script src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
<link rel="stylesheet" type="text/css" href="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
<style type="text/css">.slick-slide{margin:0px;}.slick-prev:before,.slick-next:before{color:white;}</style>
 
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-8']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'News Journal Report',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=20459289"></script>
 
<style>#content::before{background-color:#022452!important;}#content .item{background-color:#022452!important;}</style>
</head>
<body class="post-template-default single single-post postid-39691 single-format-standard custom-background et_divi_builder" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537234033&cs=1109301341&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
<div id="wrapper">
<header id="branding" role="banner">
<div id="inner-header" class="clearfix" style="margin-bottom:30px;">
<div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2016/05/wnewsj.png" style="max-width:300px; max-height:50px;"></a>
<br>
<div id="tlclasswidget" style="width:350px;">
<div id="widgetcontent" class="widgetborder">
<a style="color:#ffffff; font-size:15px;" href="http://OHjobs.civitasmedia.com" target="_blank" title="Wilmington News Journal Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="http://wilmingtonnewsjournal.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
<span style="color:#ffffff; font-size:15px;">Apps:</span>
<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.wilmington&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/az/app/the-wilmington-news-journal/id1047304621?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
 
</div>
</div>
</div>
<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "465890" }); 
			</script>
<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465890&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465890&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</div>
<nav id="access" role="navigation">
<h1 class="assistive-text section-heading">Main menu</h1>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-18849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-18849"><a href="http://wnewsj.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-18858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18858"><a href="http://wnewsj.com/about-us">About Us</a></li>
<li id="menu-item-18859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18859"><a href="http://wnewsj.com/advertise">Advertise</a></li>
<li id="menu-item-18860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18860"><a href="http://wnewsj.com/contact-us">Contact Us</a></li>
<li id="menu-item-18864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18864"><a href="http://www.facebook.com/wnewsj">Wilmington News Journal on Facebook</a></li>
<li id="menu-item-18865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18865"><a href="http://twitter.com/WilmingtonNews">Wilmington News Journal on Twitter</a></li>
<li id="menu-item-18861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18861"><a href="http://wnewsj.com/reader-services">Reader Services</a></li>
<li id="menu-item-18862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18862"><a href="http://wnewsj.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-18863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18863"><a href="http://wnewsj.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-18850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18850"><a href="http://wnewsj.com/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-18866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18866"><a href="http://wnewsj.com/archives">Archives</a></li>
<li id="menu-item-18867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18867"><a href="http://wnewsj.com/circulars">Circulars</a></li>
<li id="menu-item-18873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18873"><a href="http://www.myinvestkit.com/wnewsj.com/">Finance</a></li>
<li id="menu-item-34990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34990"><a href="http://wnewsj.com/president">President Trump</a></li>
<li id="menu-item-18868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18868"><a href="http://wnewsj.com/formnewstip">Submit News Tip</a></li>
<li id="menu-item-18869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18869"><a href="http://wnewsj.com/online-community">Online Community</a></li>
<li id="menu-item-18870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18870"><a href="http://wnewsj.com/onlineforms">Online Forms</a></li>
<li id="menu-item-18871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18871"><a href="http://wnewsj.com/specialsections">Special Sections</a></li>
<li id="menu-item-18872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18872"><a href="http://wnewsj.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-18853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-18853"><a href="http://wnewsj.com/category/sports">Sports</a>
<ul class="sub-menu">
<li id="menu-item-18874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18874"><a href="http://wnewsj.com/formscores">Submit Scores</a></li>
<li id="menu-item-18875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18875"><a href="http://wnewsj.com/formsportsnews">Submit Sports News</a></li>
<li id="menu-item-24075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24075"><a href="http://pro32.ap.org/wnewsj">Pro32</a></li>
<li id="menu-item-24076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24076"><a href="http://summergames.ap.org/wnewsj">AP Olympics Coverage</a></li>
<li id="menu-item-24077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24077"><a href="http://racing.ap.org/wnewsj">Auto Racing</a></li>
<li id="menu-item-24078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24078"><a href="http://collegebasketball.ap.org/wnewsj">College Basketball</a></li>
<li id="menu-item-24079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24079"><a href="http://collegefootball.ap.org/wnewsj">College Football</a></li>
</ul>
</li>
<li id="menu-item-18857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18857"><a href="http://www.legacy.com/obituaries/wnewsj">Obituaries</a></li>
<li id="menu-item-18851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18851"><a href="http://wnewsj.com/category/opinion">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-18876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18876"><a href="http://wnewsj.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-18852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18852"><a href="http://wnewsj.com/category/features">Features</a>
<ul class="sub-menu">
<li id="menu-item-22385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22385"><a href="http://wnewsj.com/games">Games &#038; Puzzles</a></li>
<li id="menu-item-18877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18877"><a href="http://wnewsj.com/comics">Comics</a></li>
<li id="menu-item-18878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18878"><a href="http://wnewsj.com/contests">Contests</a></li>
<li id="menu-item-18879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18879"><a href="http://wnewsj.com/horoscopes">Horoscopes</a></li>
<li id="menu-item-18881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18881"><a href="http://wnewsj.com/specialsections">Special Sections</a></li>
<li id="menu-item-18882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18882"><a href="http://wnewsj.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-18883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18883"><a href="http://wnewsj.com/formbirth">Submit Birth</a></li>
<li id="menu-item-18884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18884"><a href="http://wnewsj.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-18885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18885"><a href="http://wnewsj.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-18886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18886"><a href="http://wnewsj.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-18854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18854"><a href="http://wnewsj.com/calendar">Calendar</a></li>
<li id="menu-item-18855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18855"><a href="http://wnewsj.com/entertainment">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-18892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18892"><a href="http://wnewsj.com/tvlistings">TV Listings</a></li>
<li id="menu-item-18887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18887"><a href="http://wnewsj.com/tvgames">Games</a></li>
<li id="menu-item-18890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18890"><a href="http://wnewsj.com/tvsoaps">Soaps</a></li>
<li id="menu-item-18895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18895"><a href="http://wnewsj.com/tvsports">TV Sports</a></li>
<li id="menu-item-18888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18888"><a href="http://wnewsj.com/tvmovies">Movies</a></li>
<li id="menu-item-18889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18889"><a href="http://wnewsj.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-18891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18891"><a href="http://wnewsj.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-18893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18893"><a href="http://wnewsj.com/tvnews">TV News</a></li>
<li id="menu-item-18896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18896"><a href="http://wnewsj.com/tvtalk">TV Talk</a></li>
<li id="menu-item-18897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18897"><a href="http://wnewsj.com/tvvideo">TV Video</a></li>
<li id="menu-item-18894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18894"><a href="http://wnewsj.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-18856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18856"><a href="http://local.wnewsj.com">Businesses</a></li>
</ul></div>
</nav> 
<div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
</div>
</header> 
<div id="container">
<div id="content" class="clearfix">
<div id="main" class="col620 clearfix" role="main">
<article id="post-39691" class="post-39691 post type-post status-publish format-standard has-post-thumbnail hentry category-local-sports-1">
<header class="entry-header">
<div class="entry-meta">
<span class="sep">Posted on </span><a href="http://wnewsj.com/sports/local-sports-1/39691/falcons-5th-at-waynesville-bhs-takes-3-firsts" title="7:17 pm" rel="bookmark"><time class="entry-date" datetime="2017-04-09T19:17:42+00:00">April 9, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://wnewsj.com/author/englewoodindependent-2" title="View all posts by Wilmington News Journal" rel="author">Wilmington News Journal</a></span></span> </div> 
<h1 class="entry-title">Falcons 5th at Waynesville; BHS takes 3 firsts</h1>
<div class="item-cat">
<span class="cat-links">
<a href="http://wnewsj.com/category/sports/local-sports-1" rel="tag">Local Sports 1</a> </span>
</div>
<br>
<h2 style="font-family:Roboto;"></h2>
</header> 
<div>
<div style="float:left;">
<b><p>News Journal Report</p></b>
</div>
</div>
<br>
<hr style="color: #022452; background-color: #022452; height:2px;"/>
<div class="entry-content post_content">
<div class="col-sm-6 col-md-6" style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
<div class="thumbnail">
<a target="popup" onclick="window.open('http://wnewsj.com/wp-content/uploads/2017/04/web1_TF_blan_dalesturgill_wv-2.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_TF_blan_dalesturgill_wv-2.jpg" data-toggle="modal" data-target="#myModal">
</a>
</div>
<div class="thumbnail" style="max-width:300px;">
<a target="popup" onclick="window.open('http://wnewsj.com/wp-content/uploads/2017/04/web1_TF_blan_derickbowman_wv_EC-2.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_TF_blan_derickbowman_wv_EC-2.jpg" data-toggle="modal" data-target="#myModal1">
</a>
</div>
<div class="thumbnail" style="max-width:300px;">
<a target="popup" onclick="window.open('http://wnewsj.com/wp-content/uploads/2017/04/web1_TF_blan_joeholcombshot1_wv-2.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_TF_blan_joeholcombshot1_wv-2.jpg" data-toggle="modal" data-target="#myModal2">
</a>
</div>
<div class="thumbnail" style="max-width:300px;">
<a target="popup" onclick="window.open('http://wnewsj.com/wp-content/uploads/2017/04/web1_TF_blan_jschirmer2thacker_4x2_wv-2.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_TF_blan_jschirmer2thacker_4x2_wv-2.jpg" data-toggle="modal" data-target="#myModal3">
</a>
</div>
<div class="thumbnail" style="max-width:300px;">
<a target="popup" onclick="window.open('http://wnewsj.com/wp-content/uploads/2017/04/web1_TF_blan_mattgroggshot1_wv-2.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_TF_blan_mattgroggshot1_wv-2.jpg" data-toggle="modal" data-target="#myModal4">
</a>
</div>
<div class="thumbnail" style="max-width:300px;">
<a target="popup" onclick="window.open('http://wnewsj.com/wp-content/uploads/2017/04/web1_TF_blan_noaharmecida_wv-2.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_TF_blan_noaharmecida_wv-2.jpg" data-toggle="modal" data-target="#myModal5">
</a>
</div>
<div class="thumbnail" style="max-width:300px;">
<a target="popup" onclick="window.open('http://wnewsj.com/wp-content/uploads/2017/04/web1_TF_cm_devonobryon_wv-2.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_TF_cm_devonobryon_wv-2.jpg" data-toggle="modal" data-target="#myModal6">
</a>
</div>
<div class="thumbnail" style="max-width:300px;">
<a target="popup" onclick="window.open('http://wnewsj.com/wp-content/uploads/2017/04/web1_TF_cm_isaacgreenshot1_wv-2.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_TF_cm_isaacgreenshot1_wv-2.jpg" data-toggle="modal" data-target="#myModal7">
</a>
</div>
<div class="thumbnail" style="max-width:300px;">
<a target="popup" onclick="window.open('http://wnewsj.com/wp-content/uploads/2017/04/web1_TF_cm_jacobcampbell_wv-2.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_TF_cm_jacobcampbell_wv-2.jpg" data-toggle="modal" data-target="#myModal8">
</a>
</div>
<div class="thumbnail" style="max-width:300px;">
<a target="popup" onclick="window.open('http://wnewsj.com/wp-content/uploads/2017/04/web1_TF_cm_noble2jpassarge_4x2_wv-2.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_TF_cm_noble2jpassarge_4x2_wv-2.jpg" data-toggle="modal" data-target="#myModal9">
</a>
</div>
<div class="thumbnail" style="max-width:300px;">
<a target="popup" onclick="window.open('http://wnewsj.com/wp-content/uploads/2017/04/web1_TF_cm_sethstiverson_wv-2.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_TF_cm_sethstiverson_wv-2.jpg" data-toggle="modal" data-target="#myModal10">
</a>
</div>
<div class="thumbnail" style="max-width:300px;">
<a target="popup" onclick="window.open('http://wnewsj.com/wp-content/uploads/2017/04/web1_TF_b100d_blthacker_cmnoble_wv-2.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_TF_b100d_blthacker_cmnoble_wv-2.jpg" data-toggle="modal" data-target="#myModal11">
</a>
</div>
</div>
<article>
<p>WAYNESVILLE &#8212; Blanchester&#8217;s Joe Holcomb won the shot put and discus Friday at the Waynesville Invitational track and field meet at WHS.</p>
<p>Holcomb, and teammate Derick Bowman, claimed the only first-place finishes for the county teams.</p>
<p>However, Clinton-Massie finished fifth in the team standings while Blanchester was seventh.</p>
<p>Holcomb went 47-2 in the shot put and 132-3 in the discus. Bowman clocked 16.66 in winning the 110-meter high hurdles.</p>
<p>The top finish for the Falcons was second place in a trio of events &#8212; the 4&#215;800-meter relay, the 4&#215;100-meter relay and Cole O&#8217;Bryon in the 400-meter dash.</p>
<p>SUMMARY</p>
<p><strong>April 7, 2017</strong></p>
<p><strong>Waynesville Invitational</strong></p>
<p><strong>@Waynesville High School</strong></p>
<p>TEAM SCORES: Mason 80 Twin Valley South 66 Fenwick 65 Miami Trace 59 Clinton-Massie 53 Oakwood 42 Blanchester 38 Waynesville 34 Dixie 26 Franklin 12 Carlisle 10 Badin 6 Dayton Christian 4 Middletown Christian 1 Yellow Springs 0.</p>
<p>4&#215;800 RELAY: Twin Valley South 8:46.1; Clinton-Massie 8:51.3; Mason 8:53.1; Oakwood 8:53.2; Fenwick 8:57.1; Blanchester 9:01.7; Dixie 9:08.2; Waynesville 9:13.3</p>
<p>100 HURDLES: Derick Bowman, Bl, 16.66; Nevels, Dix, 16.69; Meyer, Bad, 16.72; Krug, F, 17.0; Chapman, TV, 17.44; Schauer, O, 17.6; Bednarski, F, 17.66; French, M, 17.7; Alec McDonald, CM, 17.96; Scott Goings, CM, 18.12; Clayton Schirmer, Bl, 19.49</p>
<p>100 DASH: Litteral, MT, 11.14; Plummer, Wa, 11.49; Mosley, M, 11.54; Wright, M, 11.62; Sauceda, MT, 11.64; Fessler, F, 11.81; Hardin, Wa, 11.82; Devon O&#8217;Bryon, CM, 11.93; Devon Noble, CM, 12.43; Lucas Thacker, Bl, 12.59; Dale Sturgill, Bl, 12.68</p>
<p>4&#215;200 RELAY: Miami Trace 1:33.1; Fenwick 1:37.4; Waynesville 1:37.5; Twin Valley South 1:39.6; Clinton-Massie 1:40.7; Blanchester 1:40.8; Dayton Christian 1:41.4; Waynesville 1:42.2</p>
<p>1600 RUN: Lethander, O, 4:39.5; Connor, F, 4:41; Lipp, M, 4:45.4; Rabe, M, 4:55.1; Hellman, F, 4:56.8; Simoni, Dix, 4:58.5; Jacob Whitaker, CM, 5:00.3; Allen, F, 5:01.1; Tanner Olberding, CM, 5:15.4; Cameron Berrien, Bl, 5:42.8</p>
<p>4&#215;100 RELAY: Mason 45.24; Clinton-Massie 45.24; Miami Trace 45.62; Waynesville 46.21; Fenwick 46.43; Twin Valley South 47.12; Blanchester 48.36</p>
<p>400 DASH: Harrison, Ca, 52.83; Cole O&#8217;Bryon, CM, 53.03; Austin, Wa, 53.58; Funkhouser, Dix, 54.15; Gautsch, M, 54.38; Wells, TV, 54.58; Wick, Wa, 54.75; Shea, M, 55.37; Will Calendine, CM, 55.77; Cole Feirl, Bl, 56.83; Jasper Damewod, Bl, 61.11</p>
<p>300 HURDLES: Nevels, Dix, 42.21; Schauer, O, 43.68; Scott Goings, CM, 43.96; Krug, F, 44.06; Alec McDonald, CM, 45.31; French, M, 45.37; Stuewing, Wa, 45.52; Cory, MT, 46.11; Derick Bowman, Bl, 46.96; Clayton Schirmer, Bl, 48.02</p>
<p>800 RUN: Shockey, TV, 2:05.5; Lipp, M, 2:07.9; Lewis, MT, 2:09.6; Zach Chowning, CM, 2:10.4; Connor, F, 2:10.9; Alex Hudson, CM, 2:11.4; Johnson, O, 2:11.9; Shah, M, 2:12.4</p>
<p>200 DASH: Litteral, MT, 22.56; Bowers, TV, 23.59; Sauceda, MT, 23.59; McDonald, DC, 23.62; Kouka, O, 24.15; Adams, M, 24.21; Stewart, M, 24.55; Hardin, Wa, 24.58; Christian Poynter, CM, 25.19; McDowell, CM, 26.68</p>
<p>3200 RUN: Lethander, O, 10:25.2; Kelly, M, 10:28.3; Heckler, M, 10:29.6; Hunter Browning, Bl, 10:35.8; Kurtz, F, 10:49.5; Long, MC, 10:50.4; Simoni, Dix, 10:51.4; Pittser, MT, 10:54.3</p>
<p>4&#215;400 RELAY: Fenwick 3:35.8; Twin Valley South 3:37.2; Clinton-Massie 3:40.7; Mason 3:41; Waynesville 3:45.4; Blanchester 3:48.9; Badin 3:49.7; Dixie 3:50</p>
<p>SHOT PUT: Joe Holcomb, Bl, 47-2; Glossip, F, 45-10; Guiterez, M, 41-3; Barot, M, 40-8; Coffman, Dix, 40-5; Burke, TV, 39-9; Rose, Bad, 39-8; Turner, TV, 38-5.5; Isaac Green, CM, 36-7; Matt Grogg, Bl, 36-0.5</p>
<p>DISCUS: Joe Holcomb, Bl, 132-3; Seyfang, MT, 130-6; Bloom, Wa, 125-6; Herold, F, 11-7; Turner, TV, 109-8; Coffman, Dix, 105-2; Patterson, F, 102-6; Mossbarger, MT, 101-11; Reighdon Bare, Bl, 101-5; Isaac Green, CM, 98-6; Seth Schmidt, CM, 89-5.5</p>
<p>LONG JUMP: Gates, TV, 20-2.25; Cain, Fe, 19-4.25; Hoerlein, Fe, 19-4; Mikherjee, M, 18-9.25; Curry, Wa, 18-1; Bailey Leforge, CM, 18-0; Devon O&#8217;Bryon, CM, 17-10; Vandyke, W, 17-6; Lucas Thacker, Bl, 16-10; Noah Armocida, Bl, 16-4</p>
<p>HIGH JUMP: Gates, TV, 6-2; Schauer, O, 6-0; Chris Demler, CM, 6-0; Krug, Fe, 5-10; Cahal, Fe, 5-10; Johnny Schirmer, Bl, 5-8; Hall, Fr, 5-89; Corry, MT, 5-6; Tate Olberding, CM, 5-3; Jake Newman, Bl, 5-3</p>
<p>POLE VAULT: Not contested because of high winds</p>
<style>.neFileBlock{margin-bottom:20px;}.neFileBlock p{margin:0px 0px 0px 0px;}.neFileBlock .neFile{border-bottom:1px dotted #aaa;padding-bottom:5px;padding-top:10px;}.neFileBlock .neCaption{font-size:85%;}</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_TF_blan_dalesturgill_wv-2.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>http://wnewsj.com/wp-content/uploads/2017/04/web1_TF_blan_dalesturgill_wv-2.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_TF_blan_derickbowman_wv_EC-2.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo1>http://wnewsj.com/wp-content/uploads/2017/04/web1_TF_blan_derickbowman_wv_EC-2.jpg</photo1><caption1></caption1><photoCredit1></photoCredit1></div>
<div class="neFile"><img class="neImage" src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_TF_blan_joeholcombshot1_wv-2.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo2>http://wnewsj.com/wp-content/uploads/2017/04/web1_TF_blan_joeholcombshot1_wv-2.jpg</photo2><caption2></caption2><photoCredit2></photoCredit2></div>
<div class="neFile"><img class="neImage" src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_TF_blan_jschirmer2thacker_4x2_wv-2.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo3>http://wnewsj.com/wp-content/uploads/2017/04/web1_TF_blan_jschirmer2thacker_4x2_wv-2.jpg</photo3><caption3></caption3><photoCredit3></photoCredit3></div>
<div class="neFile"><img class="neImage" src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_TF_blan_mattgroggshot1_wv-2.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo4>http://wnewsj.com/wp-content/uploads/2017/04/web1_TF_blan_mattgroggshot1_wv-2.jpg</photo4><caption4></caption4><photoCredit4></photoCredit4></div>
<div class="neFile"><img class="neImage" src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_TF_blan_noaharmecida_wv-2.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo5>http://wnewsj.com/wp-content/uploads/2017/04/web1_TF_blan_noaharmecida_wv-2.jpg</photo5><caption5></caption5><photoCredit5></photoCredit5></div>
<div class="neFile"><img class="neImage" src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_TF_cm_devonobryon_wv-2.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo6>http://wnewsj.com/wp-content/uploads/2017/04/web1_TF_cm_devonobryon_wv-2.jpg</photo6><caption6></caption6><photoCredit6></photoCredit6></div>
<div class="neFile"><img class="neImage" src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_TF_cm_isaacgreenshot1_wv-2.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo7>http://wnewsj.com/wp-content/uploads/2017/04/web1_TF_cm_isaacgreenshot1_wv-2.jpg</photo7><caption7></caption7><photoCredit7></photoCredit7></div>
<div class="neFile"><img class="neImage" src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_TF_cm_jacobcampbell_wv-2.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo8>http://wnewsj.com/wp-content/uploads/2017/04/web1_TF_cm_jacobcampbell_wv-2.jpg</photo8><caption8></caption8><photoCredit8></photoCredit8></div>
<div class="neFile"><img class="neImage" src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_TF_cm_noble2jpassarge_4x2_wv-2.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo9>http://wnewsj.com/wp-content/uploads/2017/04/web1_TF_cm_noble2jpassarge_4x2_wv-2.jpg</photo9><caption9></caption9><photoCredit9></photoCredit9></div>
<div class="neFile"><img class="neImage" src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_TF_cm_sethstiverson_wv-2.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo10>http://wnewsj.com/wp-content/uploads/2017/04/web1_TF_cm_sethstiverson_wv-2.jpg</photo10><caption10></caption10><photoCredit10></photoCredit10></div>
<div class="neFile"><img class="neImage" src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_TF_b100d_blthacker_cmnoble_wv-2.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo11>http://wnewsj.com/wp-content/uploads/2017/04/web1_TF_b100d_blthacker_cmnoble_wv-2.jpg</photo11><caption11></caption11><photoCredit11></photoCredit11></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>News Journal Report</p>
<p></bylineMeta></div>
</article>
 
<div style="clear:both;"></div>
<div class="item-wrap clearfix">
<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
<hr/>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
5:38 pm |
<img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://wnewsj.com/news/39528/opioids-and-rape-cases-are-among-most-recent-indictments-in-clinton-county#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://wnewsj.com/news/39528/opioids-and-rape-cases-are-among-most-recent-indictments-in-clinton-county" title="Opioids and rape cases are among most recent indictments in Clinton County" rel="bookmark">Opioids and rape cases are among most recent indictments in Clinton County</a></h2>
</header>
</div>
<a href="http://wnewsj.com/news/39528/opioids-and-rape-cases-are-among-most-recent-indictments-in-clinton-county" title="Opioids and rape cases are among most recent indictments in Clinton County" rel="bookmark"><img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_evick_p_f-195x300.jpg" alt="Opioids and rape cases are among most recent indictments in Clinton County" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
10:33 am |
<img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://wnewsj.com/news/39390/blanchester-pd-receives-50000-donation#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://wnewsj.com/news/39390/blanchester-pd-receives-50000-donation" title="Blanchester PD receives $50,000 donation" rel="bookmark">Blanchester PD receives $50,000 donation</a></h2>
</header>
</div>
<a href="http://wnewsj.com/news/39390/blanchester-pd-receives-50000-donation" title="Blanchester PD receives $50,000 donation" rel="bookmark"><img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_BPD-logo-1-296x300.jpg" alt="Blanchester PD receives $50,000 donation" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
9:06 am |
<img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://wnewsj.com/news/39384/highland-sheriff-man-arrested-after-leesburg-pursuit-two-still-at-large#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://wnewsj.com/news/39384/highland-sheriff-man-arrested-after-leesburg-pursuit-two-still-at-large" title="Highland sheriff: Man arrested after Leesburg pursuit; two still at large" rel="bookmark">Highland sheriff: Man arrested after Leesburg pursuit; two still at large</a></h2>
</header>
</div>
<a href="http://wnewsj.com/news/39384/highland-sheriff-man-arrested-after-leesburg-pursuit-two-still-at-large" title="Highland sheriff: Man arrested after Leesburg pursuit; two still at large" rel="bookmark"><img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_spanglermug.jpg" alt="Highland sheriff: Man arrested after Leesburg pursuit; two still at large" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
</div>
 
<div id="disqus_thread"></div>
<script type="text/javascript">
					var disqus_shortname = 'wilmingtonnewsjournal';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
<div class="ndn_embed" data-config-widget-id="2" style="width:100%;" data-config-height="9/16w" data-config-type="VideoPlayer/Single" data-config-tracking-group="92953" data-config-playlist-id="17939" data-config-pb="0"></div>
<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
</div> 
<footer class="entry-meta">
Bookmark the <a href="http://wnewsj.com/sports/local-sports-1/39691/falcons-5th-at-waynesville-bhs-takes-3-firsts" title="Permalink to Falcons 5th at Waynesville; BHS takes 3 firsts" rel="bookmark">permalink</a>.
</footer> 
</article> 
<nav id="nav-below">
<h1 class="assistive-text section-heading">Post navigation</h1>
<div class="nav-previous"><a href="http://wnewsj.com/sports/local-sports-1/39678/chowning-sets-record-cm-4th-bhs-7th-at-waynesville" rel="prev"><span class="meta-nav">Previous</span></a></div> <div class="nav-next"><a href="http://wnewsj.com/sports/local-sports-1/39693/bottom-of-order-pushes-bhs-past-whs-10-4" rel="next"><span class="meta-nav">Next</span></a></div>
</nav> 
</div>  
<div id="sidebar" class="widget-area col300" role="complementary">
<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/wilmington-oh/45177/weather-forecast/335049" class="aw-widget-legal">
 
</a><div id="awcc1463763878250" class="aw-widget-current" data-locationkey="335049" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://wnewsj.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465881" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465881&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465881&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr1" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465902" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465902&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465902&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="poll">
<h2 class="widget-title">&nbsp; Poll</a></h2>
<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
<noscript>
<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=d5b63ce9-dda1-93b4-150f-bc881b37cf4c&amp;tgtid=0abe0001-a991-e424-d1f3-2396f270d0ab"></script>
<div id="d5b63ce9-dda1-93b4-150f-bc881b37cf4c"></div>
</aside>
 
<div id="social-media" class="clearfix">
</div>
<aside id="nationalvideo">
<h2 class="widget-title">National Video</h2>
<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92953"></div>
<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
</aside>
<aside id="mr2" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465901" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465901&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465901&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<br><br>
<aside id="mr3" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465900" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465900&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465900&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr4" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465899" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
</aside>
</div> 
</div>  
</div> 
</div> 
<div id="538146670_INSERT_SLOT_ID_HERE" style="width:640px;height:480px;margin:0;padding:0">
<noscript></noscript>
</div>
<script async type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538146670_INSERT_SLOT_ID_HERE",
			 auid: "538146670"
		  });
		</script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'wilmingtonnewsjournal'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;height:68px;text-align:center;}</style>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465877" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465877&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465877&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<footer id="colophon" role="contentinfo" style="height:300px;">
<div class="item-wrap clearfix">
<style>.section{clear:both;padding:0px;margin:0px;}.col{display:block;float:left;margin:1% 0 1% 1.6%;}.col:first-child{margin-left:0;}.group:before,.group:after{content:"";display:table;}.group:after{clear:both;}.group{zoom:1;}.span_5_of_5{width:100%;}.span_4_of_5{width:79.68%;}.span_3_of_5{width:59.36%;}.span_2_of_5{width:39.04%;}.span_1_of_5{width:18.72%;}@media only screen and (max-width: 480px) {.col{margin:1% 0 1% 0%;}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%;}}</style>
<div class="section group">
<div class="col span_1_of_5">
</div>
<div class="col span_1_of_5">
<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/images/civitasreverse.png" style="width:150px;"></a><br>
<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
</div>
<div class="col span_1_of_5">
<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
<a href="http://wilmingtonnewsjournal.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
<p><a href="http://local.wnewsj.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
</div>
<div class="col span_1_of_5">
<style>.button{background-color:#008CBA;border:none;color:white;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer;}</style>
<a href="http://www.facebook.com/wnewsj" target="blank" title="Wilmington News Journal on Facebook"><img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Wilmington News Journal on Facebook"></a>&nbsp;
<a href="http://twitter.com/WilmingtonNews" target="blank" title="Wilmington News Journal on Twitter"><img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Wilmington News Journal on Twitter"></a>&nbsp;
<br>
<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
<p><a href="tel:937-382-2574" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-382-2574</a></p>
<p><a href="tel:937-382-4392" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 937-382-4392</a></p>
<p style="font-family:Roboto; color:#fff;"><img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">761 Nelson Avenue,</p>
<p style="font-family:Roboto; color:#fff;">Wilmington OH, 45177</p>
</div>
<div class="col span_1_of_5">
</div>
</div>
</div>
</footer> 
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwnewsj.com%2Fsports%2Flocal-sports-1%2F39691%2Ffalcons-5th-at-waynesville-bhs-takes-3-firsts&t=Falcons+5th+at+Waynesville%3B+BHS+takes+3+firsts" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Falcons+5th+at+Waynesville%3B+BHS+takes+3+firsts&url=http%3A%2F%2Fwnewsj.com%2Fsports%2Flocal-sports-1%2F39691%2Ffalcons-5th-at-waynesville-bhs-takes-3-firsts" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwnewsj.com%2Fsports%2Flocal-sports-1%2F39691%2Ffalcons-5th-at-waynesville-bhs-takes-3-firsts" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><style type="text/css" id="et-builder-page-custom-style">.et_pb_section{background-color:;}</style><script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/divi-builder/includes/builder/scripts/frontend-builder-global-functions.js?ver=1.3.10'></script>
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/divi-builder/includes/builder/scripts/jquery.fitvids.js?ver=1.3.10'></script>
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/divi-builder/includes/builder/scripts/waypoints.min.js?ver=1.3.10'></script>
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/divi-builder/includes/builder/scripts/jquery.magnific-popup.js?ver=1.3.10'></script>
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/divi-builder/includes/builder/scripts/jquery.mobile.custom.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/wnewsj.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/wnewsj.com\/wp-content\/themes\/civitasmedium\/images","builder_images_uri":"http:\/\/wnewsj.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"9b942ebb79","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"6d8e20eca1","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"1","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"39691","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/divi-builder/includes/builder/scripts/frontend-builder-scripts.js?ver=1.3.10'></script>
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</body>
</html>