<!DOCTYPE html>

<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Wilmington"/>
<meta name="theme-color" content="#022452">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Wilmington News Journal"/>
		<meta name="DC.contributor" content="Wilmington News Journal"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Wilmington News Journal, Wilmington OH - www.wnewsj.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://wnewsj.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@WilmingtonNews" />
		<meta name="twitter:title" content=" - Wilmington News Journal - wnewsj.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://wnewsj.com/wp-content/uploads/2017/01/web1_BBK_ec_hillsboro5.jpg" />
						<title>Wilmington News Journal | Astros did a lot right, but came up short on scoreboard 57-55</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://wnewsj.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wilmington News Journal &raquo; Feed" href="http://wnewsj.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Wilmington News Journal &raquo; Comments Feed" href="http://wnewsj.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Wilmington News Journal &raquo; Astros did a lot right, but came up short on scoreboard 57-55 Comments Feed" href="http://wnewsj.com/sports/local-sports-1/34063/astros-did-a-lot-right-but-came-up-short-on-scoreboard-57-55/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wnewsj.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.2"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-modules-style-css'  href='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/divi-builder/includes/builder/styles/frontend-builder-plugin-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/divi-builder/includes/builder/styles/magnific_popup.css' type='text/css' media='all' />
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://wnewsj.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wnewsj.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wnewsj.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Despite 38 from Ruwe, Wildcats &#8216;Lovin&#8217; 73-66 win over Cardinals' href='http://wnewsj.com/sports/local-sports-1/34061/despite-38-from-ruwe-wildcats-lovin-73-66-win-over-cardinals' />
<link rel='next' title='Wilmington survives scare from McClain 44-38' href='http://wnewsj.com/sports/local-sports-1/34075/wilmington-survives-scare-from-mcclain-44-38' />
<link rel="canonical" href="http://wnewsj.com/sports/local-sports-1/34063/astros-did-a-lot-right-but-came-up-short-on-scoreboard-57-55" />
<link rel='shortlink' href='http://wnewsj.com/?p=34063' />
<link rel="alternate" type="application/json+oembed" href="http://wnewsj.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwnewsj.com%2Fsports%2Flocal-sports-1%2F34063%2Fastros-did-a-lot-right-but-came-up-short-on-scoreboard-57-55" />
<link rel="alternate" type="text/xml+oembed" href="http://wnewsj.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwnewsj.com%2Fsports%2Flocal-sports-1%2F34063%2Fastros-did-a-lot-right-but-came-up-short-on-scoreboard-57-55&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://wnewsj.com/sports/local-sports-1/34063/astros-did-a-lot-right-but-came-up-short-on-scoreboard-57-55" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Astros did a lot right, but came up short on scoreboard 57-55" /><meta property="og:description" 	content="LEES CREEK &#8212; The East Clinton Astros fought hard but fell short in a close" /><meta property="og:image" 		content="http://wnewsj.com/wp-content/uploads/2017/01/web1_BBK_ec_hillsboro5.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-8']);
			_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=20459289"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#022452 !important;
}
#content .item {
background-color:#022452 !important;	
}
</style>
</head>
		
	<body class="single single-post postid-34063 single-format-standard custom-background et_divi_builder" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537234033&cs=1109301341&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2016/05/wnewsj.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://OHjobs.civitasmedia.com" target="_blank" title="Wilmington News Journal Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="http://wilmingtonnewsjournal.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
												<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.wilmington&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/az/app/the-wilmington-news-journal/id1047304621?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "465890" }); 
			</script> 
			<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script> 
			<noscript> 
			<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465890&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"> 
			<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465890&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
			</iframe> 
			</noscript> 
	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-18849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-18849"><a href="http://wnewsj.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-18858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18858"><a href="http://wnewsj.com/about-us">About Us</a></li>
	<li id="menu-item-18859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18859"><a href="http://wnewsj.com/advertise">Advertise</a></li>
	<li id="menu-item-18860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18860"><a href="http://wnewsj.com/contact-us">Contact Us</a></li>
	<li id="menu-item-18864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18864"><a href="http://www.facebook.com/wnewsj">Wilmington News Journal on Facebook</a></li>
	<li id="menu-item-18865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18865"><a href="http://twitter.com/WilmingtonNews">Wilmington News Journal on Twitter</a></li>
	<li id="menu-item-18861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18861"><a href="http://wnewsj.com/reader-services">Reader Services</a></li>
	<li id="menu-item-18862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18862"><a href="http://wnewsj.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-18863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18863"><a href="http://wnewsj.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-18850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18850"><a href="http://wnewsj.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-18866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18866"><a href="http://wnewsj.com/archives">Archives</a></li>
	<li id="menu-item-18867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18867"><a href="http://wnewsj.com/circulars">Circulars</a></li>
	<li id="menu-item-18873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18873"><a href="http://www.myinvestkit.com/wnewsj.com/">Finance</a></li>
	<li id="menu-item-18868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18868"><a href="http://wnewsj.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-18869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18869"><a href="http://wnewsj.com/online-community">Online Community</a></li>
	<li id="menu-item-18870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18870"><a href="http://wnewsj.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-18871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18871"><a href="http://wnewsj.com/specialsections">Special Sections</a></li>
	<li id="menu-item-18872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18872"><a href="http://wnewsj.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-18853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-18853"><a href="http://wnewsj.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-18874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18874"><a href="http://wnewsj.com/formscores">Submit Scores</a></li>
	<li id="menu-item-18875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18875"><a href="http://wnewsj.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-24075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24075"><a href="http://pro32.ap.org/wnewsj">Pro32</a></li>
	<li id="menu-item-24076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24076"><a href="http://summergames.ap.org/wnewsj">AP Olympics Coverage</a></li>
	<li id="menu-item-24077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24077"><a href="http://racing.ap.org/wnewsj">Auto Racing</a></li>
	<li id="menu-item-24078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24078"><a href="http://collegebasketball.ap.org/wnewsj">College Basketball</a></li>
	<li id="menu-item-24079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24079"><a href="http://collegefootball.ap.org/wnewsj">College Football</a></li>
</ul>
</li>
<li id="menu-item-18857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18857"><a href="http://www.legacy.com/obituaries/wnewsj">Obituaries</a></li>
<li id="menu-item-18851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18851"><a href="http://wnewsj.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-18876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18876"><a href="http://wnewsj.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-18852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18852"><a href="http://wnewsj.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-22385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22385"><a href="http://wnewsj.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-18877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18877"><a href="http://wnewsj.com/comics">Comics</a></li>
	<li id="menu-item-18878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18878"><a href="http://wnewsj.com/contests">Contests</a></li>
	<li id="menu-item-18879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18879"><a href="http://wnewsj.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-18881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18881"><a href="http://wnewsj.com/specialsections">Special Sections</a></li>
	<li id="menu-item-18882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18882"><a href="http://wnewsj.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-18883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18883"><a href="http://wnewsj.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-18884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18884"><a href="http://wnewsj.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-18885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18885"><a href="http://wnewsj.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-18886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18886"><a href="http://wnewsj.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-18854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18854"><a href="http://wnewsj.com/calendar">Calendar</a></li>
<li id="menu-item-18855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18855"><a href="http://wnewsj.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-18892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18892"><a href="http://wnewsj.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-18887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18887"><a href="http://wnewsj.com/tvgames">Games</a></li>
	<li id="menu-item-18890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18890"><a href="http://wnewsj.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-18895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18895"><a href="http://wnewsj.com/tvsports">TV Sports</a></li>
	<li id="menu-item-18888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18888"><a href="http://wnewsj.com/tvmovies">Movies</a></li>
	<li id="menu-item-18889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18889"><a href="http://wnewsj.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-18891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18891"><a href="http://wnewsj.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-18893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18893"><a href="http://wnewsj.com/tvnews">TV News</a></li>
	<li id="menu-item-18896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18896"><a href="http://wnewsj.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-18897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18897"><a href="http://wnewsj.com/tvvideo">TV Video</a></li>
	<li id="menu-item-18894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18894"><a href="http://wnewsj.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-18856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18856"><a href="http://local.wnewsj.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-34063" class="post-34063 post type-post status-publish format-standard has-post-thumbnail hentry category-local-sports-1 tag-east-clinton-astros tag-east-clinton-high-school tag-ohsaa tag-prep-boys-basketball tag-scol">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://wnewsj.com/sports/local-sports-1/34063/astros-did-a-lot-right-but-came-up-short-on-scoreboard-57-55" title="10:19 pm" rel="bookmark"><time class="entry-date" datetime="2017-01-20T22:19:41+00:00">January 20, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://wnewsj.com/author/englewoodindependent-2" title="View all posts by Wilmington News Journal" rel="author">Wilmington News Journal</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Astros did a lot right, but came up short on scoreboard 57-55</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://wnewsj.com/category/sports/local-sports-1" rel="tag">Local Sports 1</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Seth Murdock - WNJ Sports Writer</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #022452; background-color: #022452; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px;">
							<div class="thumbnail">
																<a href="#" target="popup" onclick="window.open('http://wnewsj.com/wp-content/uploads/2017/01/web1_BBK_ec_hillsboro4.jpg','Photo','width=600,height=400')">
				<img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_BBK_ec_hillsboro4.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Hillsboro's Marshall Ward and East Clinton's Brendon Jenkins (3). Photo by Tina Murdock</p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>
															<div class="thumbnail" style="max-width:300px;">
							<a href="#" target="popup" onclick="window.open('http://wnewsj.com/wp-content/uploads/2017/01/web1_BBK_ec_hillsboro6.jpg','Photo','width=600,height=400')">
				<img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_BBK_ec_hillsboro6.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">It was Military Appreciation Night at East Clinton. Photo by Tina Murdock</p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a href="#" target="popup" onclick="window.open('http://wnewsj.com/wp-content/uploads/2017/01/web1_BBK_ec_hillsboro1.jpg','Photo','width=600,height=400')">
				<img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_BBK_ec_hillsboro1.jpg" data-toggle="modal" data-target="#myModal2">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">East Clinton's JT McCarren (left). Photo by Tina Murdock</p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a href="#" target="popup" onclick="window.open('http://wnewsj.com/wp-content/uploads/2017/01/web1_BBK_ec_hillsboro2.jpg','Photo','width=600,height=400')">
				<img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_BBK_ec_hillsboro2.jpg" data-toggle="modal" data-target="#myModal3">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Hillsboro's Marshall Ward (11). Photo by Tina Murdock</p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>
									<div class="thumbnail" style="max-width:300px;">
				<a href="#" target="popup" onclick="window.open('http://wnewsj.com/wp-content/uploads/2017/01/web1_BBK_ec_hillsboro3.jpg','Photo','width=600,height=400')">
				<img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_BBK_ec_hillsboro3.jpg" data-toggle="modal" data-target="#myModal4">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Photo by Tina Murdock</p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a href="#" target="popup" onclick="window.open('http://wnewsj.com/wp-content/uploads/2017/01/web1_BBK_ec_hillsboro5.jpg','Photo','width=600,height=400')">
				<img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_BBK_ec_hillsboro5.jpg" data-toggle="modal" data-target="#myModal5">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">East Clinton&#8217;s Cameron Conner (right) on defense Friday night. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Tina Murdock | News Journal </p>
				  </div>
				 			</div>				
																																		
		
	
	
	
			
																		</div>
		<article>
		<p>LEES CREEK &#8212; The East Clinton Astros fought hard but fell short in a close matchup Friday night against the Hillsboro Indians at the EC gym Friday night, 57-55, in South Central Ohio League action.</p>
<p>&#8220;Hillsboro played hard and they are well coached,&#8221; said East Clinton head coach Tony Berlin.</p>
<p>Coach Berlin also commented on his point guard Wyatt Floyd who topped all scorers with 26 points and converted four 3-pointers.</p>
<p>&#8220;He is a great leader and a great scorer for us,&#8221; said Berlin. &#8220;He knows how to get the job done and I can always count on him.&#8221;</p>
<p>JT McCarren contributed 13 points for East Clinton (2-10).</p>
<p>Ethan Watson led the Indians with 14 points. Cameron Reed had 12 points and Josh Keets had 11. Matthew Ryan also contributed 9 points.</p>
<p>On Inauguration Day and Military Appreciation Night, Clinton County veterans who went on the Honor Flight were recognized prior to the game.</p>
<p>The score was close throughout the first period with both teams getting open looks and at the end of the quarter the Astros were only up 19-18.</p>
<p>The Indians came out ready to play in the second, outscoring the Astros 16-8. Hillsboro held a 34-27 lead at the half.</p>
<p>The Indians maintained a steady lead throughout the third quarter. The Astros were able to score 13 in the period but Hillsboro seemed to have an answer for everything which allowed them to go into the fourth with an 8-point lead.</p>
<p>Things tightened up during the fourth, thanks in large to Hillsboro shooting just 2 of 9 at the free throw line in the final period. East Clinton outscored the Indians 15-9 during the quarter and with a late game rally was able to pull within two. The game came down to the final seconds with an Astro possession but the Indians held on for the win.</p>
<p>East Clinton did a lot of things well &#8212; 10 for 13 at the line, just 12 turnovers, 10 offensive rebounds and nearly 30 percent beyond the 3-point line.</p>
<p>SUMMARY</p>
<p><strong>January 20, 2017</strong></p>
<p><strong>@East Clinton High School</strong></p>
<p><strong>Hillsboro 57 East Clinton 55</strong></p>
<p>EC 19.08.13.15&#8230;..55</p>
<p>HB 18.16.14.11&#8230;..57</p>
<p>(57) HILLSBORO (fg-3fg-ft-tp) Mason Swayne 1-0-0-2 Payton Bell 0-0-0-0 Cameron Reed 5-2-0-12 Matthew Ryan 4-0-1-9 Marshall Ward 1-1-2-5 Ethan Watson 5-2-2-14 Kelton Anderson 2-0-0-4 Josh Keets 4-1-2-11. TOTALS 22-6-7-57</p>
<p>(55) EAST CLINTON (fg-3fg-ft-tp) Brendon Jenkins 3-1-0-7 JT McCarren 5-0-3-13 Alex Pence 0-0-0-0 Zach Mitchell 0-0-0-0 Dylan Michael 0-0-0-0 Wyatt Floyd 8-4-6-26 Cameron Conner 2-2-1-7 Jacob Olds 1-0-0-2 Matt Mitchell 0-0-0-0. TOTALS 19-7-10-55</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_BBK_ec_hillsboro4.jpg"></p>
<div class="neCaption">Hillsboro&#8217;s Marshall Ward and East Clinton&#8217;s Brendon Jenkins (3). Photo by Tina Murdock</div>
</div>
<div class="metaInfo"><photo0>http://wnewsj.com/wp-content/uploads/2017/01/web1_BBK_ec_hillsboro4.jpg</photo0><caption0>Hillsboro&#8217;s Marshall Ward and East Clinton&#8217;s Brendon Jenkins (3). Photo by Tina Murdock</caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_BBK_ec_hillsboro6.jpg"></p>
<div class="neCaption">It was Military Appreciation Night at East Clinton. Photo by Tina Murdock</div>
</div>
<div class="metaInfo"><photo1>http://wnewsj.com/wp-content/uploads/2017/01/web1_BBK_ec_hillsboro6.jpg</photo1><caption1>It was Military Appreciation Night at East Clinton. Photo by Tina Murdock</caption1><photoCredit1></photoCredit1></div>
<div class="neFile"><img class="neImage" src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_BBK_ec_hillsboro1.jpg"></p>
<div class="neCaption">East Clinton&#8217;s JT McCarren (left). Photo by Tina Murdock</div>
</div>
<div class="metaInfo"><photo2>http://wnewsj.com/wp-content/uploads/2017/01/web1_BBK_ec_hillsboro1.jpg</photo2><caption2>East Clinton&#8217;s JT McCarren (left). Photo by Tina Murdock</caption2><photoCredit2></photoCredit2></div>
<div class="neFile"><img class="neImage" src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_BBK_ec_hillsboro2.jpg"></p>
<div class="neCaption">Hillsboro&#8217;s Marshall Ward (11). Photo by Tina Murdock</div>
</div>
<div class="metaInfo"><photo3>http://wnewsj.com/wp-content/uploads/2017/01/web1_BBK_ec_hillsboro2.jpg</photo3><caption3>Hillsboro&#8217;s Marshall Ward (11). Photo by Tina Murdock</caption3><photoCredit3></photoCredit3></div>
<div class="neFile"><img class="neImage" src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_BBK_ec_hillsboro3.jpg"></p>
<div class="neCaption">Photo by Tina Murdock</div>
</div>
<div class="metaInfo"><photo4>http://wnewsj.com/wp-content/uploads/2017/01/web1_BBK_ec_hillsboro3.jpg</photo4><caption4>Photo by Tina Murdock</caption4><photoCredit4></photoCredit4></div>
<div class="neFile"><img class="neImage" src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_BBK_ec_hillsboro5.jpg"></p>
<div class="neCaption">East Clinton&#8217;s Cameron Conner (right) on defense Friday night. </div>
</div>
<div class="metaInfo"><photo5>http://wnewsj.com/wp-content/uploads/2017/01/web1_BBK_ec_hillsboro5.jpg</photo5><caption5>East Clinton&#8217;s Cameron Conner (right) on defense Friday night. </caption5><photoCredit5>Tina Murdock | News Journal </photoCredit5></div>
</div>
<div class="metaInfo"><bylineMeta>
<p>By Seth Murdock</p>
<p>WNJ Sports Writer</p>
<p></bylineMeta></div>
				</article>
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'wilmingtonnewsjournal';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
								<div class="ndn_embed"
				data-config-widget-id="2" style="width:100%;" data-config-height="9/16w"
				data-config-type="VideoPlayer/Single"
				data-config-tracking-group="91457"
				data-config-playlist-id="17939"
				data-config-pb="0"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was  tagged <a href="http://wnewsj.com/tag/east-clinton-astros" rel="tag">East Clinton Astros</a>, <a href="http://wnewsj.com/tag/east-clinton-high-school" rel="tag">East Clinton High School</a>, <a href="http://wnewsj.com/tag/ohsaa" rel="tag">OHSAA</a>, <a href="http://wnewsj.com/tag/prep-boys-basketball" rel="tag">Prep Boys Basketball</a>, <a href="http://wnewsj.com/tag/scol" rel="tag">SCOL</a>. Bookmark the <a href="http://wnewsj.com/sports/local-sports-1/34063/astros-did-a-lot-right-but-came-up-short-on-scoreboard-57-55" title="Permalink to Astros did a lot right, but came up short on scoreboard 57-55" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-34063 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://wnewsj.com/sports/local-sports-1/34061/despite-38-from-ruwe-wildcats-lovin-73-66-win-over-cardinals" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="http://wnewsj.com/sports/local-sports-1/34075/wilmington-survives-scare-from-mcclain-44-38" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/wilmington-oh/45177/weather-forecast/335049" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463763878250" class="aw-widget-current"  data-locationkey="335049" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://wnewsj.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
 <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465881" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465881&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465881&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
			<aside id="mr1" class="widget">
            <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465902" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465902&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465902&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=d5b63ce9-dda1-93b4-150f-bc881b37cf4c&amp;tgtid=0abe0001-a991-e424-d1f3-2396f270d0ab"></script>
					<div id="d5b63ce9-dda1-93b4-150f-bc881b37cf4c"></div>
			</aside>

			<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>
			<aside id="newsSNT2" class="widget">
			<div id="538706861_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="f4157a53e0" name="f4157a53e0" src="//civitas-d.openx.net/w/1.0/afr?auid=538706861&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=f4157a53e0&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706861&cs=f4157a53e0&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706861_INSERT_SLOT_ID_HERE",
				 auid: "538706861"
			  });
			</script>
			</aside>
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
				<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91472"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
            <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465901" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465901&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465901&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
						<br><br>
            

			<aside id="mr3" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465900" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465900&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465900&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
			<aside id="mr4" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465899" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465899&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465899&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
				<div id="538146670_INSERT_SLOT_ID_HERE" style="width:640px;height:480px;margin:0;padding:0">
		  <noscript></noscript>
		</div>
		<script async type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538146670_INSERT_SLOT_ID_HERE",
			 auid: "538146670"
		  });
		</script>
		<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'wilmingtonnewsjournal'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
			<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465877" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465877&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465877&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/images/civitasreverse.png" style="width:150px;"></a><br>
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
								<a href="http://wilmingtonnewsjournal.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.wnewsj.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/wnewsj" target="blank" title="Wilmington News Journal on Facebook"><img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Wilmington News Journal on Facebook"></a>&nbsp;
			<a href="http://twitter.com/WilmingtonNews" target="blank" title="Wilmington News Journal on Twitter"><img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Wilmington News Journal on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:937-382-2574" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-382-2574</a></p>
						<p><a href="tel:937-382-4392" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 937-382-4392</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">761 Nelson Avenue,</p>
			<p style="font-family:Roboto; color:#fff;">Wilmington OH, 45177</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwnewsj.com%2Fsports%2Flocal-sports-1%2F34063%2Fastros-did-a-lot-right-but-came-up-short-on-scoreboard-57-55&t=Astros+did+a+lot+right%2C+but+came+up+short+on+scoreboard+57-55" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Astros+did+a+lot+right%2C+but+came+up+short+on+scoreboard+57-55&url=http%3A%2F%2Fwnewsj.com%2Fsports%2Flocal-sports-1%2F34063%2Fastros-did-a-lot-right-but-came-up-short-on-scoreboard-57-55" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwnewsj.com%2Fsports%2Flocal-sports-1%2F34063%2Fastros-did-a-lot-right-but-came-up-short-on-scoreboard-57-55" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_section { background-color: ; }
			</style><script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/divi-builder/includes/builder/scripts/frontend-builder-global-functions.js?ver=1.3.10'></script>
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/divi-builder/includes/builder/scripts/jquery.fitvids.js?ver=1.3.10'></script>
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/divi-builder/includes/builder/scripts/waypoints.min.js?ver=1.3.10'></script>
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/divi-builder/includes/builder/scripts/jquery.magnific-popup.js?ver=1.3.10'></script>
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/divi-builder/includes/builder/scripts/jquery.mobile.custom.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/wnewsj.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/wnewsj.com\/wp-content\/themes\/civitasmedium\/images","builder_images_uri":"http:\/\/wnewsj.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"b6b2dc8f47","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"0df5ee2a2e","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"1","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"34063","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-content/plugins/divi-builder/includes/builder/scripts/frontend-builder-scripts.js?ver=1.3.10'></script>
<script type='text/javascript' src='http://46aoc446d6jcdeon32ywewi1.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.2'></script>
</body>
</html>